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ПЕРЕВАГА ВИКОРИСТАННЯ НОВІТНІХ  
ІНФОРМАЦІЙНИХ  

ТЕХНОЛОГІЙ У НАВЧАЛЬНОМУ ПРОЦЕСІ 
Специфіка і масштабність нових освітніх задач вимагає створення нової освітньої інфраструк-

тури, що принципово відрізняється від традиційної системи. Виділено низку відмінних рис нової осві-
тньої інфраструктури. Проаналізовано комп’ютерні програми для навчання хімії. Доведено перевагу 
використання нових інформаційних технологій навчання хімії. 

Вступ 

У результаті формування глобальної інформаційної інфраструктури і становлення інформацій-
ного суспільства виникає низка зовсім нових освітніх задач. Які ж нові освітні задачі постають 
перед суспільством у сучасних умовах? Спробуємо відповісти на це запитання, викривши най-
більш актуальні з них: 

1. В умовах розширення в суспільстві спектра видів діяльності й послуг актуальною стає задача 
керування процесом формування простору освітніх цілей, сприяння кожному члену суспільства в 
орієнтації і виборі цілей освіти в цьому просторі. 

2. В умовах інтенсивного зростання обсягу інформації і знань необхідне створення універсаль-
них методів і засобів керування змістом освіти відповідно до обраних цілей. 

3. Створення кожному члену суспільства необхідних умов для раціональної освітньої діяльнос-
ті, забезпечення широким спектром комунікаційних можливостей, доступ до інформації і знань 
незалежно від часу і простору. Створення віртуальних освітніх середовищ, служби дистанційної 
освіти. 

4. У зв’язку з необхідністю удосконалення освітнього процесу і створення адекватних умов для 
ефективної діяльності викладачів актуальною стає задача формування інформаційно-методичної 
служби з розробки і використання нових освітніх технологій. 

5. Сприяння освітній діяльності у зв’язку з необхідністю функціонування служби моніторингу 
для координації і (або) корекції навчальної діяльності тих, хто навчається тощо. 

Специфіка і масштабність вищевказаних освітніх задач вимагає створення нової освітньої ін-
фраструктури, що принципово відрізняється від традиційної системи. Можна виділити ряд відмін-
них рис нової освітньої інфраструктури: 

— Варіативність (можливість реалізації навчальної діяльності за наявності різних освітніх ці-
лей, навчальних планів, змісту освіти тощо); 

— Відкритість (вихід із замкнутої освітньої системи на відкрите освітнє середовище); 
— Розподіленість (децентралізація освітнього середовища, домінування розподілених комуні-

каційних і освітніх взаємодій, реалізація дистанційної освіти); 
— Віртуальність (можливість придбання знань і комунікації в деякому гіпотетичному освіт-

ньому середовищі). 
Виходячи з вищезазначеного, можна зробити такий висновок: 
Формування нової освітньої інфраструктури являє собою складний процес, що вимагає форму-

вання науково-обґрунтованої стратегії прийняття рішень у даній області. 
Автор вважає, що рішення цих задач і досягнення бажаного ефекту від використання сучасних 

технологій неможливо в рамках традиційної системи освіти, в якій вкоренилися вертикальні меха-
нізми визначення цілей і змісту освіти, а також домінують консервативні принципи реалізації 
освітнього процесу. Автор поділяє думку про те, що час традиційної школи пройшов і її кардина-
льна реформа неминуча. 

Можна вказати причини складності реалізації робіт у даній області: 
— суспільство поки що ясно не уявляє актуальність даної проблематики; 
— у певної частини педагогічної громадськості існують тенденції протидії змінам у цій обла-
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сті; 
— не вистачає досвіду; 
— не розвинені комунікаційні можливості; 
— недостатнє фінансування і т. ін. 
Таким чином, важливе формування такої оптимальної стратегії впровадження нових інформа-

ційних технологій в освіті, яка б, по-перше, ґрунтувалася на самих останніх наукових і практичних 
результатах, по-друге, була б економічно виправданою. 

Першим кроком, на нашу думку, є розробка програми створення нової освітньої інфраструкту-
ри, як складової частини національної і глобальної освітньої інфраструктури. 

Необхідність формування нової освітньої інфраструктури зумовлена, насамперед, необхідністю 
врахування специфічних освітніх умов, а також можливостями ефективного керування і коорди-
нації дій у масштабі всієї країни. 

Сучасний освітній процес вимагає широкого використання інформаційних і комунікаційних те-
хнологій. У цьому сенсі на уроках, наприклад хімії, з’явилися широкі можливості використання 
інформаційних технологій. У сучасну епоху інтерес до застосування комп’ютерних технологій у 
навчальному процесі виник у вчителів, які викладають різні навчальні предмети. Комп’ютери і 
проектори можуть бути використані в класі в процесі повторення пройдених тем, проведення вік-
торин, різних ігор, фронтального опитування й у різних інших формах; проведення досліджень 
даної проблеми, висловлювання учнів по запропонованій проблемі, ставлення вчителя до кожного 
висловлювання. У ході узагальнення і пояснення можуть бути показані слайди. 

Використання в середній школі на уроках хімії комп’ютерних технологій дає можливість зро-
бити висновок, що для досягнення високої якості навчання необхідно застосовувати ці технології, 
як для вивчення матеріалу, так і для систематичного контролю знань учнів [1—3]. 

Для визначення енергії різних молекулярних речовин, теоретичного подання їхньої структури 
існує велика кількість комп’ютерних програм [4—7]. Зараз неможливо уявити собі сучасні хімічні 
лабораторії без комп’ютерів, бо будь-які аналізи неможливо провести без використання 
комп’ютерів [8]. 

Комп’ютерні програми в навчанні хімії 

На уроках хімії можна запропонувати такі комп’ютерні програми, як Office (WORD, Power 
Point), ChemOffice (ChemDraw Ultra, Chem3D Std, ChemFinder) та ін. 

У ході уроків, використовуючи програму Power Point, можна показувати підготовлені в різ-
них програмах теми, тексти, картинки, чи схеми відео файлів — що сприяє активізації учнів. 

За допомогою програми Power Point, разом з поясненням нового матеріалу чи важких запитань, 
можна проводити й повторення пройденого матеріалу. 

Наприклад, використання даної програми доцільне під час вивчення використання кисню. При 
цьому відкривається новий документ (new document) (Start ⇒ Programs ⇒ Microsoft Office ⇒ Power 
Point) і будується схема (Insert ⇒ Picture ⇒ Оrganization Chart). 

Після цього можна збільшувати розділи схеми в потрібній кількості (для доповнення в потрібній 
частині натиснути кнопку Insert Shape). 

Використання цієї програми під час пояснення доцільно ще і тому, що будь-які дані подаються 
поступово. Для цього заздалегідь визначається послідовна подача матеріалу. З цією метою на до-
шку проектується порожня схема, після чого у визначеній послідовності поступово подаються 
слова і відповідні до них задачі (рис. 1). 

Доцільно використовувати цю програму й під час пояснення інших прикладів. Наприклад, скі-
льки літрів водню буде потрібно для повного перетворення 15,6 грамів бензолу в циклогексан? 

Для розв‘язання цієї задачі, насамперед, на дошку проектується написана за допомогою про-
грами ChemDraw реакція. Потім надається послідовна схема і «з’єднання» зображуються на дош-
ці. 

Таке послідовне пояснення сприяє тому, що учні швидше розуміють задачу. 
За допомогою програми ChemDraw Ultra ожна легко записати електронні хмари, процес гібри-

дизації, складні хімічні сполуки (ароматичні з’єднання, циклоалкани, карбогідрати, амінокислоти, 
RNT, DNT і ін.). Використання цієї програми дозволяє визначити за назвою речовини її структуру.  
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Крім того, використання цієї програ-
ми дозволяє в доступній формі пояснити 
будову і склад органічних речовин. На-
писавши структуру речовини, можна 
визначити її правильність. У пам’яті 
програми є готова формула речовини, 
зразкова молекулярна маса, частка маси 
складових елементів, температура ки-
піння, різні енергетичні характеристики, 
джерело її отримання і небезпеки, що 
виникають при її одержанні. Про все це 
можна отримати інформацію. Напри-
клад, написавши формулу нафталіну для 
аналізу його складу (Structure — 
Analyze structure), отримаємо такі фі-
зичні дані: молекулярну формулу, мо-
лярну масу, ряд термодинамічних да-
них. 

У програмі ChemDraw Ultra можна 
наочно зобразити s-, p-, d-, f-
електронні хмари, процес гібридизації, 
електронегативне явище. 

За допомогою програми Chem3D 
Std різні функціональні групи з 

об’єднаними членами можна зобразити у вигляді куль. На початку програми елементи умовно 
розфарбовуються в різнобарвні кулі (для цього виконується Object ⇒ Colorize ⇒ підбір придатно-
го кольору ⇒ Set). Щоб розглянути склад органічної речовини, його можна повернути (Analyze ⇒ 
Spin About X Axis, або Й чи З повернути навколо осі). Отримані результати показані на рис. 2. 

У зображенні макетів елементів (Object ⇒ Show element Symbols ⇒ Show) можна показати ря-
ди атомів (Object ⇒ Show element Numbers ⇒ Show) та їхню поверхню (Object ⇒ Show Dot 
Surfaces ⇒ Show). Цю програму можна також використовувати для визначення довжини з’єднань 
між елементами атомів (Edit ⇒ Select All ⇒ Analyze ⇒ Show measurements ⇒ Show bond lengths).  

Висновки 

 

Рис. 1. Побудова структурованої схеми при вивченні  
використання кисню 

 

Рис. 2. Приклад аналізу структури речовини з використанням Chem3D Std 
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Використання сучасних інформаційних технологій у навчанні хімії має кілька основних пере-
ваг. 

1. Використання комп’ютерів на уроках хімії впливає на процес засвоєння. 
Це ще раз довела проведена практика викладання протягом 6 років у Сучасному освітньому ком-

плексі імені Гейдара Алієва. Протягом цього часу були досліджені результати систематичного вико-
ристання інформаційних технологій під час навчання хімії в одному з паралельних VIII і IХ класів. 
Дослідження свідчать, що у класах, де були використані ці технології, відсоток успішності учнів був 
набагато вищим і результати перевірок збільшувалися з кожним разом. 

2. Підвищується інтерес до процесу навчання. 
У наш час однією з найважливіших і необхідних проблем у системі навчання є підвищення інте-

ресу учнів. Не можна заперечувати, що навіть самий слабкий учень в класі має високий інтерес до 
комп’ютера. Саме використовуючи цей інтерес, можна активізувати учнів на уроках хімії. У цьому 
випадку, для учнів цієї категорії, за допомогою комп’ютера треба використовувати індивідуальні 
завдання або вікторини, демонструвати різноманітні лабораторні роботи. 

3. Використовуючи комп’ютери, учні бачать, чують, застосовують та аналізують тему. 
Лабораторні роботи з використанням комп’ютерів можна переглянути кілька разів, спостеріга-

ти за різними етапами роботи, зменшувати або збільшувати швидкість показу досліджуваного 
матеріалу. Досвід показує, що ця наочність підвищує якість навчання. 

4. Стає можливим здійснення диференціації учнів. 
Використання комп’ютерів дозволяє вчителям-предметникам здійснити диференціацію учнів, 

щоб задати кожному питання його рівня. Учні відрізняються логікою, пам’яттю, ступеню сприй-
няття і мислення. У процесі навчання ми зустрічаємо учнів з різним періодом і рівнем сприйняття 
матеріалу. 

Під час традиційного навчання всі учні не однаково сприймають сказане вчителем. При вико-
ристанні комп’ютера ця проблема зникає, тому що перед індивідуальним комп’ютером учень сам 
вибирає ритм засвоєння матеріалу. 

5. Підвищується впевненість учнів у собі. 
Учні мають різний психологічний стан. Є учні, які вважають свої відповіді помилковими і, у 

зв’язку з цим, відмовляються відповідати і віддають перевагу пасивній позиції. А ось між учнем і 
індивідуальним комп’ютером виникає інтерактивний зв’язок. Учень бачить свої помилки і сам 
виправляє їх за допомогою комп’ютера, що усуває негативні емоції та підвищує впевненість у 
собі. 

6. Підвищується швидкість сприйняття інформації. 
За даними університету Берклі, якщо в 90-х роках обсяг інформації збільшувався в два рази 

кожні 5 років, то на сьогоднішній день таке підвищення інформації відбувається за 1,5 роки. За 
підрахунками, у 2020 році, обсяг інформації буде збільшуватися удвічі кожні 73 дня. 

Весь цей потік інформації з кожним роком впливає на підручники середніх шкіл. У зв’язку з 
цим, використання учнями комп’ютерних технологій буде вигіднішим для отримання більшої ін-
формації в найбільш швидкісній і ефективній формі. Використовуючи комп’ютер, учень може 
отримати готові програми по хімії, надані вчителем матеріали, інформацію з Інтернет-джерел. Для 
використання комп’ютера та Інтернету в наш час учні повинні хоча б на мінімальному рівні воло-
діти російською й англійською мовами, оскільки більшість програм і сайтів пишуться саме на цих 
мовах. 

7. Проведення моделювання і показ процесів, які неможливо реалізувати в умовах середньої 
школи. 

В курсі середньої школи дані такі хімічні реакції, що недоцільно проводити в лабораторіях 
школи. Деякі з них невигідні з погляду економіки (реакції, що потребують дорогих складових), 
деякі — з погляду безпеки (вибухові, отрутні, пальні реакції), деякі у зв’язку з надто повільним 
протіканням. 

Показувати такі реакції за допомогою комп’ютера або проектора набагато доцільніше. Таким 
чином учні можуть заощадити час і одержати додаткову інформацію. 

8. Полегшується задача вчителя на уроці. 
З використанням комп’ютера педагог виступає на уроці не як інформатор (що надає інформа-

цію), а бере участь як координатор, який спрямовує дії учнів. Використовуючи персональний 
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комп’ютер, педагог отримує більше свободи, він може керувати навчальним процесом у цілому 
або може підійти до кожного учня індивідуально. 

Будь-який комп’ютерний матеріал (слайди, моделі, програми тощо) можуть використовуватися 
кілька разів. Іншими словами, підготовлений або придбаний вчителем комп’ютерний матеріал 
може бути використаний і в наступні навчальні роки. 

На даний момент однією з основних проблем навчання є проблема створення механізму оціню-
вання успішності учнів, який би відповідав сучасним стандартам. 

Висновок 

Розглянуто перевагу використання нових інформаційних технологій у навчальному процесі. 
Підкреслено важливість формування такої оптимальної стратегії впровадження нових інформа-
ційних технологій в освіті, яка б, по-перше, ґрунтувалася на самих останніх наукових і практичних 
результатах; по-друге, була б економічно виправданою. 
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