<link rel="stylesheet" href="styles.f3b1fba60ec7970c.css">

Передачі накопичених даних радіотехнічною системою на FPGA для частотних перетворювачів фізичних величин використовуючи технологію WiFi

dc.contributor.authorОсадчук, О. В.uk
dc.contributor.authorСкощук, В. К.uk
dc.contributor.authorOsadchuk, A.en
dc.contributor.authorSkoshchuk, V.en
dc.titleПередачі накопичених даних радіотехнічною системою на FPGA для частотних перетворювачів фізичних величин використовуючи технологію WiFiuk
dc.date.issued2025
dc.publisherВінницький національний технічний університетuk
dc.identifier.citationОсадчук О. В., Скощук В. К. Передачі накопичених даних радіотехнічною системою на FPGA для частотних перетворювачів фізичних величин використовуючи технологію WiFi // Матеріали LIV Всеукраїнської науково-технічної конференції підрозділів ВНТУ, Вінниця, 24-27 березня 2025 р. Електрон. текст. дані. 2025. URI: https://conferences.vntu.edu.ua/index.php/all-frtzp/all-frtzp-2025/paper/view/23038.uk
dc.relation.ispartofМатеріали LIV Всеукраїнської науково-технічної конференції підрозділів ВНТУ, Вінниця, 24-27 березня 2025 р.uk
dc.relation.urihttps://conferences.vntu.edu.ua/index.php/all-frtzp/all-frtzp-2025/paper/view/23038
dc.identifier.isbn978-617-8132-48-8
dc.identifier.udc621.383
dc.identifier.urihttps://ir.lib.vntu.edu.ua/handle/123456789/49736
dc.description.abstractThe work presents an IoT system based on FPGA and the Lilygo LORA32 module for data collection, processing, and transmission in remote locations. The system utilizes LoRa, WiFi, and Bluetooth protocols, with the CBOR format ensuring data compactness and transmission speed. A LoRa hub is implemented for measurement aggregation, along with a server featuring a REST API built on FastAPI for data processing and storage. The system is characterized by its accuracy, energy efficiency, and versatility, making it suitable for environmental monitoring, automation, and other IoT scenarios.en
dc.description.abstractУ роботі представлено IoT-систему на базі FPGA та модуля Lilygo LORA32 для збору, обробки та передачі даних у віддалених місцях. Система використовує протоколи LoRa, WiFi і Bluetooth, а формат CBOR забезпечує компактність і швидкість передачі даних. Реалізовано LoRa-концентратор для об'єднання вимірювань і сервер із REST API на базі FastAPI для обробки й зберігання даних. Система характеризується точністю, енергоефективністю й універсальністю, придатною для екологічного моніторингу, автоматизації та інших IoT-сценаріїв.uk
dc.subjectПЛІСuk
dc.subjectбагатоканальна радіовимірювальна системаuk
dc.subjectчастотний перетворювачuk
dc.subjectтранзисторна структура з від’ємним опоромuk
dc.subjectIoTen
dc.subjectESP32en
dc.subjectLoRaen
dc.subjectFPGAen
dc.subjectmulti-channel radiomeasuring systemen
dc.subjectfrequency transduceren
dc.subjecttransistor structure with negativeresistanceen
dc.typeThesis
dc.language.isoukuk
dc.relation.referencesBarry, R. Mastering the FreeRTOS Real Time Kernel A Hands-On Tutorial Guide. Real Time Engineers Ltd., 2016. -144 pages.en
dc.relation.referencesRescorla, E. HTTP Over TLS. RFC 2818, May 2000. – 7 pages. [Електронний ресурс]: - Режим доступу: https://www.rfc-editor.org/rfc/rfc2818.en
dc.relation.referencesFielding, R., & Reschke, J. Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content. RFC 7231, June 2014. – 133 pages.en
dc.relation.referencesRescorla, E., & Korver, B. Guidelines for Writing RFC Text on Security Considerations. RFC 3552, July 2003. – 44 pages.en
dc.relation.referencesAmazon Web Services. Overview of Amazon Web Services. AWS Whitepaper, 2023. – 101 pages. [Електронний ресурс]: - Режим доступу: docs.aws.amazon.com.en
dc.relation.referencesCorbet, J., Rubini, A., & Kroah-Hartman, G. Linux Device Drivers. 3rd ed., O'Reilly Media, 2005. - 636 pages.en
dc.date.accessioned2025-10-10T07:55:39Z
dc.date.available2025-10-10T07:55:39Z

Файли

Контейнер файлів

Зараз показуємо 1 - 1 з 1
Вантажиться...
Ескіз
Назва:
23038.pdf
Розмір:
543,35 KB
Формат:
Adobe Portable Document Format

Ліцензійна угода

Зараз показуємо 1 - 1 з 1
Вантажиться...
Ескіз
Назва:
license.txt
Розмір:
17 B
Формат:
Plain Text
Опис: